Nous supportons Lumcel Théorie, un site traitant des théories de mangas.

Forums

Page 1 sur 1

Pure Systeme ne marche pas

Avatar ExrizE

ExrizE

Le 28 Octobre 2016 a 15:27

Bonjour, J'ai installer Pure sur mon serveur (Erigon) et donc j'ai télécherger l'addons et le glisser dans mon dossier addon et j'ai vérifier la clé API et elle est correcte et je ne comprend pas pourquoi s'a m'affiche ça ``` Une erreur s'est produite lors du contact de l'API PureSystem Le message d'erreur est le suivant : 401 Unauthorized, API Key not found Merci de bien vérifier que votre clé API Puresystem est bien associée a votre IP de serveur et de contacter le support PureSystem en leur donnant le message d'erreur. ```
#1

Avatar H.Voight

H.Voight

Le 28 Octobre 2016 a 16:47

Je n'appartient pas au staff pure, mais comme j'ai deux serveurs avec Pure je vous conseil de vérifier si vous avez bien saisi la bonne adresse IP. :) Ps: je ne sais pas si j'ai le droit de donner des conseils dans les demandes d'aide. Fondateur de PhenixRP
#2

Avatar ExrizE

ExrizE

Le 28 Octobre 2016 a 16:53

Merci, mais tout est correcte le site pure a notre serveur sur sa liste mais il ne veux pas fonctionner
#3

Avatar [PureSystem.fr] MisterTakaashi

[PureSystem.fr] MisterTakaashi

Le 29 Octobre 2016 a 00:38

Bonjour, Vous n'êtes pas sur la section support, je déplace votre sujet. Il me parait évident que vous n'avez pas correctement effectué les étapes d'installation. Vous avez régénéré votre clé API, vous pouvez maintenant retélécharger l'addon via votre panel pour le que celui ci soit autoconfiguré avec votre nouvelle clé API. N'oubliez pas, une fois ceci fait de relancer votre serveur, vous connecter et retourner dans l'onglet gestion de clé API pour approuver votre IP. Cordialement, MisterTakaashi
#4

Avatar ExrizE

ExrizE

Le 29 Octobre 2016 a 13:00

ah bah merci je vais essayer merci
#5

Avatar ExrizE

ExrizE

Le 29 Octobre 2016 a 13:08

Je suis chez Mtx et le serveur est bien visible sur la section serveur mais il m'affiche ça ``` Aucune IP n'a encore effectué une requète, connectez vous sur le serveur avec l'addon du Pure System configuré avec la clé ci-dessus ```
#6

Avatar [PureSystem.fr] MisterTakaashi

[PureSystem.fr] MisterTakaashi

Le 29 Octobre 2016 a 14:54

Il vous faut remettre l'addon sur votre serveur, le relancer et **vous y connecter** avant que le Pure ne puisse détecter l'IP.
#7

Avatar ExrizE

ExrizE

Le 29 Octobre 2016 a 15:01

une deuxieme fois?
#8

Avatar ExrizE

ExrizE

Le 29 Octobre 2016 a 15:04

sa ne m'affiche toujours la meme chose
#9

Avatar [PureSystem.fr] MisterTakaashi

[PureSystem.fr] MisterTakaashi

Le 29 Octobre 2016 a 15:23

C'est probablement que votre clé API est mal configurée dans le pure_config.lua vérifiez qu'il s'agit de la bonne.
#10

Avatar ExrizE

ExrizE

Le 29 Octobre 2016 a 17:42

il s'agit bien de la bonne
#11

Avatar [PureSystem.fr] MisterTakaashi

[PureSystem.fr] MisterTakaashi

Le 29 Octobre 2016 a 17:55

Voyez vous le MOTD lorsque vous vous connectez ?
#12

Avatar ExrizE

ExrizE

Le 29 Octobre 2016 a 18:57

je vois le marteau rien de plus
#13

Avatar [PureSystem.fr] MisterTakaashi

[PureSystem.fr] MisterTakaashi

Le 30 Octobre 2016 a 19:36

Dans ce cas là, si la chose ne fonctionne toujours pas, il faudra que nous parlions sur teamspeak dans la soirée demain ou après demain si vous avez le temps afin de voir tout ça.
#14

Avatar MrPythox

MrPythox

Le 04 Octobre 2019 a 12:23

Bonjour Je cherche à contacter le pure system pour rendre mon casier vierge afin de devenir modérateur sur un serveur. Cette sorcière c'est pas s'il y a bien longtemps et je n'aimerais pas qu'une sanction me bloque sur mon expérience de jeu en tant qu'administrateur si vous avez où je dois envoyer le message précisément merci de me le faire savoir.
#15

Avatar MrPythox

MrPythox

Le 04 Octobre 2019 a 12:23

#16

Page 1 sur 1

Connectez vous pour répondre